Jump to content

(Archived) Evernote for Android 1.4B2

Recommended Posts

Hey folks -

We've got a nice new set of improvements for the Android.

  • [*:1rnyth6e]We've completed the Omnibox access. The search box lets you find tags, notebooks, saved searches and recent searches
    [*:1rnyth6e]Improved pending notes screen. Press and hold on a note in the pending notes list to edit or remove.
    [*:1rnyth6e]Easy access to search using the hardware search button
    [*:1rnyth6e]Improved the settings menu
    [*:1rnyth6e]Other minor bug fixes


Link to comment

The 1.4B2 won't allow me to open any notes!

It ends up force closing when I select a Note from the list, so I can't view or edit anything. Even selecting "About evernote" from the menu ends up with a FC! :shock:

This is on a UK SIM-free Milestone.

EDIT: Did a complete uninstall of evernote and downloaded the beta2 again and it's working now. Previously I had upgraded when it told me a new version was available on Sunday.

Link to comment

Rock on! I'm loving the search suggestions functionality. The only problem I've encountered so far is when upgrading using the in-app prompt, the update package displays the app name as "false" next to the elephant icon at the phone features warning screen.

Link to comment
Can't get snapshot to work in this and the previous beta release. Instead of the photo i get this dot (see attached image). I'm using HTC Magic/myTouch (Android 1.5).

Same thing happening to me, also using HTC Magic w/ 1.5. Snapshots look like broken jpgs when I look at the notes online.

Link to comment

I noticed that the Search field in the beta software does not allow XT9 input (ie: predictive text input) using the phone keypad on my HTC Hero. It would be great if I could continue having the option of using XT9 as in the current version 1.3.

Link to comment

got two issues with the current client

- taking a photo note does not work (see post by lewarcher above) (it used to work in the earlier version, not the B1 but build before that)

- can not open files that are embedded/attached in a note (I got Docs to Go installed but get error when I try to open a Office doc - or nothing happen at all - works from email app, so I know the installation of Docs to Go is good)


Link to comment
  • 3 weeks later...

I uninstalled 1.3 before installing this 1.4B2. Took a snapshot note, app hung with a black screen. After a minute I got an option to force-close. Restarted app, tried again. this time the app was taken and included in a new not, but when I saved the note, the app hung again. Test run on Google Nexus One.

Link to comment
We hope to have another beta very soon. I know that there's an incompatibility issue between the Mac version 1.8.0 and the Android client that we want to fix.

Can't seem to find instructions re: how to install the beta other than the link.

Still can't seem to get pictures in EN - droid. I emailed EN note with pics to myself and via gmail I can see the pictures (jpeg) in the email/note.


Link to comment
  • 2 weeks later...

I just downloaded this beta, and Im wondering about a couple of things. (Im running a HTC Desire)

When I look at the screen before I take the picture, the image looks crisp and very in-focus - but when i press the button to take the picture, something happens and the picture now looks much worse and out-of-focus all of a sudden.

I can assure you that this has nothing to do with motion/movement blurriness, since Ive placed the phone stationary to remove all external factors.

And another weird thing I noticed is that all the pictures are taken with 640x384 resolution and it is impossible to change this setting.

Im guessing this might all be connected somehow as to why the picture becomes bad.

It was not like this before i installed the beta version. (and yes, i uninstalled previous version before i installed beta)

Any devs or experienced users know whats causing this?

Link to comment

After you click on "Snapshot", you should see the camera interface. If you hit the Android "Menu" button, you should see a set of standard options for configuring your photograph. This includes options for resolution.

Link to comment

Thanks for the report. Our application is just asking Android to tell us the resolutions supported by your camera, so that's all that we can "see". I'll pass this along to QA to see if there's something we could do differently.

Link to comment

If I try to take a picture with the original camera application, and go into preferances - I have 5 resolution choices.

Small (640x384)





I would appreciate it if you got back to me when you have heard from QA. :-)

Link to comment
  • 4 weeks later...


I have just tried something out here. I have a brand new HTC Desire (2.1) and have installed the app from the market place (v 1.3.1) and the Snapshot feature works ok although there is no option to alter the resolution (if there ever was any).

I upgraded to the latest beta and the snapshot feature no longer works at all. I take the photo, hit 'Done' and the screen returns to the standard 'Create new note'. There is no option to upload or edit the note at all. I end up having to create a new note by selecting 'Upload file', browse to the photo I just took and do it that way.

Something very broken there.. Going back to 1.3.1 as the photo option is the most used when I am mobile...

This is from a Win Mob user who went Android to get away from the Win Mob issues with Evernote.

Link to comment
Can't get snapshot to work in this and the previous beta release. Instead of the photo i get this dot (see attached image). I'm using HTC Magic/myTouch (Android 1.5).

Same thing happening to me, also using HTC Magic w/ 1.5. Snapshots look like broken jpgs when I look at the notes online.

Same here. HTC Dream

Link to comment
  • 3 weeks later...
Thanks for the report. I've reproduced this issue and filed a bug.

I had emailed support on this and assumed that it's a known issue. I wanted to share that I recently updated my HTC Hero to a newer Android OS and it did not fix the problem. Evernote is only seeing the smallest camera resolution option. And I am running 1.4 (84727).

Hope this gets fixed. I was using my nice 5MP camera to take large, detailed pics before.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...