Jump to content

Firefox 6.1 not compatible with Firefox 45 Developer Edition


Recommended Posts

I'm not sure what the issue was, but perhaps one of my machines was on a beta version of 6.1. It still shows on the Mozilla Addons site as "not compatible", but I removed the Web Clipper extension and re-installed it, and now it seems to be working. If nothing else, perhaps the extension's manifest should be updated to include Firefox 45.

Link to post
  • 3 weeks later...
  • 2 weeks later...

I've just started using Evernote (Plus) and I really got it mostly for the web clipping. I use Firefox 45.0b3 and the Web Clipped extension says " Not available for Firefox 45.0 ". None of the previous versions I can find are compatible either. What can I do? I really need this feature.

 

Link to post
  • Level 5*

Hi.  Download the latest public release for your browser from here.  If Firefox says it may be incompatible,  try it anyway - I'm on Fx 44.0.2 and using 6.1 happily.  Just be careful for a little while to make sure that what you clip arrives safely in your account.

  • Like 1
Link to post
  • 4 weeks later...

Firefox 45.0 came out 3/8/2016 and the web clipper add-on gets disabled (see attachment).

The add-on apparently is not signed and can't be verified so it gets disabled. Other than installing an older version of Firefox or switching browsers don't know of any other workaround.

Is Evernote actively working on this?

 

evernote disabled clip.PNG

Link to post

gazumped,

You are on a developer/beta release of Firefox. The issue that I am pointing out is for the general release, Firefox 45.

The developer release may not require signed add-ons which were apparently enforced starting with the 45.0 release which only happened on 3/8/2016, so I suspect many people are now seeing this issue.

Don't think going to a developer/beta release is a good answer for everyone.

Tom

Link to post
  • Level 5*

Noted,  but I passed through 45 on the way here without any problems,  and others in this thread seem to have found ways through.  The important feature may be getting Clipper 6.1 which seems still not to have been officially approved by Mozilla...

Link to post
On 15/03/2016 at 0:17 PM, twern said:

gazumped,

You are on a developer/beta release of Firefox. The issue that I am pointing out is for the general release, Firefox 45.

The developer release may not require signed add-ons which were apparently enforced starting with the 45.0 release which only happened on 3/8/2016, so I suspect many people are now seeing this issue.

This.

And some info from actual Evernote people might be a nice thing for those of us stuck out here.

Link to post

Update:

I did report this to Evernote Support.

Their response was for me to try and reinstall it again.

So after 2 days and two re-installs, I patiently tried the re-install for the third time. And it worked! On both of my PCs that had duplicated the problem.

So either there is something magical about doing re-installs multiple times or the Web Clipper add-on was updated (got "signed"). Personally I believe the latter is what happened but who knows.

 

Link to post
4 minutes ago, twern said:

Update:

So either there is something magical about doing re-installs multiple times or the Web Clipper add-on was updated (got "signed"). Personally I believe the latter is what happened but who knows.

Looking at the add-on, it's now saying last updated March 17th, so yeah, looks like 6.1 just now got approved.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...