Jump to content

Amazon page clipper not working anymore?


Recommended Posts

Is there a recent problem with the Amazon store clipper?

It comes up empty for the last couple of days.

I use the Web Clipper 6.7 and Chrome for Windows Version 47.0.2526.106 m

 

P.S. Actually it seems to be a random problem. Sometimes the page shows up, sometimes it stays empty. 

Link to post
  • 3 weeks later...
  • 4 months later...

Is anyone else still having this problem?  I tried to clip some pages from Amazon today, and they were just treated as regular web pages.  Youtube still comes up with a special "Youtube" option on the clipper, but not Amazon.

Clipper version: 6.8.1 (f9f083e/1.1.0.926)

Chrome version: Version 51.0.2704.64 beta (64-bit)
Platform 8172.45.0 (Official Build) beta-channel falco
Firmware Google_Falco.4389.92.0

(on chromebook)

Link to post

It has been working again for the last few days, but today, same behavior:

Picking at random:

https://www.amazon.com/Theoretical-Physics-Dover-Books/dp/0486652270/ref=pd_rhf_gw_s_cp_1?_encoding=UTF8&ie=UTF8&pf_rd_i=&pf_rd_m=&pf_rd_p=&pf_rd_r=PGTK2HJ660FSP5SXS9QC&pf_rd_s=recent-history-footer&pf_rd_t=gateway&refRID=PGTK2HJ660FSP5SXS9QC

(I opened in incognito mode, just in case an extension was the problem).

As you see, the clipper does not recognize it as an Amazon page:

screenshot.png

Link to post

I just noticed it not appearing today. It's consistently not appearing on any page. I've tried in Incognito mode and disabling uBlock Origin.

https://www.amazon.com/gp/product/B00WHCXB0K/ref=?ie=UTF8&m=A1W5X3ILJUNX1H

https://www.amazon.com/Kirkland-Signature-Gallon-Clear-Trash/dp/B00FZP5DB6/

https://www.amazon.com/Amazon-Echo-Dot-Portable-Bluetooth-WiFi-Speaker-with-Alexa/b/ref=nav_shopall_ods_ha_echo_pk?ie=UTF8&node=14047587011

I get standard Article, Simplified Article, etc.

LinkedIn still works. I haven't tried Gmail or any other specialized sites.

Link to post
On June 1, 2016 at 7:49 PM, RobertG said:

Is anyone else still having this problem?  I tried to clip some pages from Amazon today, and they were just treated as regular web pages.  Youtube still comes up with a special "Youtube" option on the clipper, but not Amazon.

Amazon.com or (.es, .de etc.) clipping seems definetely broken. YouTube still works here too. Amazon clipping is a great feature. Hopefully the team can provide a fix soon.

( Tested with Safari 9.1.1 on a Mac. Clipper version is 6.8.1. )

Link to post

Same problem here with web clipper 6.8.1 (f9f083e/1.1.0.926), Chrome  51.0.2704.103 m (64-bit). And with Firefox it's not working either. Only Amazon clipping isn't working, youtube, mail etc is working fine.

Link to post

I have the same problem with the web clipper 6.8.1 (f9f083e/1.1.0.926); I tried some articles on Amazon COM and DE with Chrome (51.0.2704.103 (64-bit)) and Opera (39.0.2248.0) on Mac OSX.

Link to post

I have started noticing the same problem in the last couple of weeks with the web clipper v6.8.1 not properly clipping Amazon web pages.  I believe it is because Amazon has started incorporating the use of https in web page URLs and the web clipper doesn't properly know how to handle this.

As a test, I have older Amazon web clippings that were properly clipped about 6 weeks ago in Evernote, but now are no longer are recognized in the web clipper as an 'Amazon' web page.

This same problem has occurred for many months if you were a participant in the Amazon Smile program.  When participating in the program, the web clipper doesn't recognize the http://smile.amazon.com/booktitle... URL as an Amazon page.  (I had actually opened up a support ticket on that with technical support about 6 months ago)

I have seen a majority of the issues on my Windows 7, Web Clipper v6.8.1 and Chrome  51.0.2704.103.  I also have confirmed on my iMac the same issue: Mac OSX v10.11.5, Web Clipper v6.8.1 and Chrome 51.0.2704 (64-bit)

Link to post
On 6/20/2016 at 4:16 PM, Cordell said:

This same problem has occurred for many months if you were a participant in the Amazon Smile program.  When participating in the program, the web clipper doesn't recognize the http://smile.amazon.com/booktitle... URL as an Amazon page.  (I had actually opened up a support ticket on that with technical support about 6 months ago)

 

This bug has been fixed and will be part of the next release.

  • Like 1
Link to post
  • 4 months later...
  • Level 5*
5 hours ago, Andi said:

Well, as it seems extension update 6.10 introduced the bug again.

Can anybody confirm?

I can confirm that EN Clipper 6.10 is NOT properly capturing an Amazon product page, running on :
Chrome 54.0.2840.87 (2840.87) on macOS 10.11.4

In fact, it is worse!  The default selection for "Article" is the product Review section, and the product itself is NOT included.

Link to post
  • Evernote Staff
On 11/3/2016 at 11:09 AM, Andi said:

Well, as it seems extension update 6.10 introduced the bug again.

Can anybody confirm?

(Tested with Chrome on Windows 10)

Thanks for this report. I've documented the issue and forwarded it to the product team. 

  • Like 1
Link to post
  • 2 weeks later...
  • Level 5*
On 19/11/2016 at 8:39 PM, WuLF0491 said:

This thread just explained for me why this feature stopped working, started working, and stopped working again. Any hope of a fix, as of yet?

Sorry but Evernote don't give out timescales for this sort of thing - the latest clippers seem to have been a little...  erratic in their performance,  so hopefully they'll be around with some fixes soon.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...