Jump to content

Untitled Clipping Problem. Dragging stuff to desktop get this

Recommended Posts

using Macbook pro (Latest OS 10.11.2 El Capitan):

I wanted:

I used to be able to simply drag files from my evernote to my desktop (videos is still ok), but pictures and they just make copies onto desktop, and that's it. I can use them to do whatever..

Now the Problem (after upgraded to 6.3 Evernote I guess?):

Every time I drag a file (pictures and animated gif) to my desktop, it says untitled clipping -> and this has nothing in it or I can't open with anytihng. For Animated gifs, when I use preview or gimp to open, export onto desktop, they often won't function as animated anymore once I posted to the internet, internally it looks ok when I preview it 


How can I fix this?

Link to post
  • 2 weeks later...
  • 2 weeks later...
On 6 January 2016 at 5:20 AM, SHS said:

Have you figured this out or received a response on the problem? I have the same issue.

Nah. It's really a pain in the xxx. I have stored and organised in EN. Now I need to open with a program, export it to desktop, and then use it edit it, etc... another problem is, sometimes, the result animated gif won't animate at all afterwards for some strange and odd reasons. 

Link to post

Same issue. I previously used the Evernote desktop client to drag & drop PNG versions of scanned receipts directly into Quicken. Suddenly this functionality stopped working last month. Now the drag & drop procedure produces an "untitled clipping" file. I had hoped the latest version of Evernote would correct this issue; unfortunately it is still present. I hope the "drag & drop to produce a PNG" function is fixed soon. [El Capitan 10.11.2; Evernote Version 6.4 (452971 App Store)]

A desktop screen recording of how the drag&drop works in Evernote currently (i.e. what we don't want): 




Link to post

Infinite Identify: Fully aware of the workaround, but I appreciate the post none-the-less.

For those at Evernote: this workaround is not a solution...it requires extra steps that add up over time when performing many of these drag & drop procedures. Please fix!

Link to post

Same Issue. I've tried various permutations of using Evernote web & Evernote Desktop with the same result. One thing I noticed which is bizarre is that it can successfully drag and drop from an Evernote Note to Apple's Notes App successfully, but not in anything else, even to desktop. On the desktop I get the same "Untitled Clipping" result.

Tried to drag from Notes to Quickbooks Online and it fails because QB doesn't accept .tiff files, and Apple Notes apparently converts some images to tiff, which doesn't help me much.

If I find a better workaround I'll post it here. Hopefully someone from Evernote can fix this... 



I had a hunch while testing different configurations of dragging pictures out of evernote that maybe it only affects the Mac App Store version, which would also explain why many people have not been able to replicate this issue. So I uninstalled Mac App Store version of Evernote by dragging it to the trash from launchpad. I got the downloadable version from Evernote.com and installed it. After a lengthy wait for it to convert the database, dragging a picture out of Evernote works as before. I can drop a photo on the upload landing pad in the Quickbooks online software and it will upload directly. I can drag to the desktop to get a copy of just the photo.

  • Like 1
Link to post

Update Correction: PROBLEM IDENTIFIED (vice solution found).

Thanks Tims256 for realizing this bud only affects the Mac App Store version of Evernote. That said, uninstalling it and installing the non-app store version isn't - in my opinion - a solution...it is a workaround. Hopefully Evernote fixes the problem in the Mac App Store version of Evernote soon. 

Link to post
  • 1 year later...

One and a half year later - and the issue still persists! To add even more to the confusion: Sometimes dragging an image to the Mac's desktop will work as expected, but most of the time it won't and created an "untitled clipping" file. So please, dear Evernote team, do fix this. 

-- Evernote Version 6.11.1 (455061 App Store) --

Link to post
  • 8 months later...

Let's add another 9 months to our wait time . . . I am still having this issue. Has someone from Evernote ever responded? Ideally with a genuine solution? I'm in the same boat as J up above - it's way too time-consuming for me to have to right click and "save as" every time I need to get an image out of Evernote. HELP! PLEASE!!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...