Jump to content
RobertaN1

safari Clipper not installing

Recommended Posts

Safari 9.0.1

Mac OSX El Capitan 10.11.1

 

My Evernote kept crashing when I tried to open it (although Clipper worked from Safari then--I could see the clips on my iPad's Evernote). I did a complete Uninstall on Evernote, reinstalled it; now Evernote actually works. However, Clipper does not work anymore. I removed the button (now blank) from my toolbar, tried to reinstall Clipper from both the Evernote website and the Apple Gallery, nothing worked. Yes, I've tried checking the "customize Toolbar", it's not there. I'm getting messages that installation is failing. Any help?

 

I really don't want to keep uninstalling and re-installing Evernote, because then it has to re-download my whole set of notes and is using up my monthly download allowance on our home internet. 

Share this post


Link to post

Not reliable. That's pretty much it. I also tried installing directly from Evernote (not Safari extensions gallery), still not working.

Share this post


Link to post

Evernote seemed to think a direct download was the fix - I'd suggest you submit a support request to see if they have any better ideas...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...