Jump to content

Trouble Encrypting Text/Content

Recommended Posts

Hey Guys,


I've recently changed my passphrase for content encryption and then I tried to encrypt some text. However everytime I click on the encrypted text the passphrase window does not come up for me to put the password in. I've tried restarting the application (on windows 10) and I've also tried decrypting it. How can I fix this? Thanks.

Link to comment
  • Level 5*

Hi.  Restart your computer and see whether the problem continues.  If so,
Reinstall -

Evernote > Tools > Options > General to check the location of your database folder
File > Exit to close Evernote down.  Exit Outlook (if you use it) too.
Go to the folder and copy it somewhere else as a backup.  It shouldn't be affected by a reinstall,  but this is a good precaution.
Uninstall Evernote via Control Panel
Restart / reinstall Evernote "as Administrator"
Restart Outlook if necessary.


If that fails,  look for the 'contact support' button via the Help Center link in my signature!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...