Jump to content

Pasting into Evernote fails since about 1 week

Recommended Posts

I tried to paste the following JSON into evernote, and it did not work. When I strip the beginning and ending brace bracket, it works fine.


"udf": {
    "msg": "Something went wrong"
  "_timestamp": "2015-10-14T23:52:31.376Z",
  "_hostName": "us-jonam-3.cardgame.com",
  "method": "main",
  "file": "TestLogMain.java",
  "line": "37",
  "class": "com.whopper.log.TestLogMain",
  "level": "ERROR",
  "throwable": [
    "java.lang.ArithmeticException: / by zero",
    "\tat com.whopper.log.TestLogMain.main(TestLogMain.java:32)",
    "\tat sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)",
    "\tat sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)",
    "\tat sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)",
    "\tat java.lang.reflect.Method.invoke(Method.java:483)",
    "\tat com.intellij.rt.execution.application.AppMain.main(AppMain.java:140)"
  "thread": "main
Link to comment

I am using the following version:

Version 6.0.13 (451655 Direct)




Mac OS X 10.10.3 (14D136)


I rebooted my computer, and this has started working. When I terminated evernote and restarted, it did not seem to help. 


I have never tried this before to know if it failed. Not this exact JSON. Since the failures are dependent on exact JSON strings, it is possible that not all permutations fail. In fact, I had to skip the brackets around this JSON to make it fail. That was the only condition under which it failed.


Hope this helps!

Link to comment

For now, everything is working, ever since I rebooted. So I will keep this in mind.


I can surely update the Evernote. But the Mac, I have to see, I am not very keen on updating. As I have another older Mac Mini with 10.9.5 where evernote works just fine.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...