Jump to content

Extension corrupted


Recommended Posts

Every time I go to use the extension, it has disappeared from the Chrome toolbar. I go into the Extension setting and see the message: "This extension may have been corrupted." I uninstall,re-install, and sign back in. It works for about another day, then the same thing. This has been going on for about the last week or so. It is Extension 6.7 on Chrome Version 45.0.2454.101 (64-bit).

  • Like 1
Link to post
  • 2 weeks later...
  • 3 weeks later...

My web clipper (Chrome) won't let me sign in - it just disappears as soon as I have put my email in and doesn't give me a chance to put my password in. And I can't clip anything without being signed in.  I have downloaded the newest version, tried uninstalling and reinstalling, and reinstalled my desktop Evernote which it said was corrupted.  In extensions it says it is enabled but it just won't let me in.  Any ideas?  Thanks.

Link to post

I've been having this problem for a few weeks, too.

I have to repair it & re-sign in.  Then it works for a while - 

it doesn't seem to survive a restart of chrome.

clipper: 6.7 (eeaba56/1.1.0.926)

chrome: Version 46.0.2490.80 m

Link to post
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...