Jump to content

Evernote doesn't open

Recommended Posts



I am very new to Evernote, but I was happily enjoying it... since today!


I cannot open it anymore on my MacbookPro, it says that the last time I used it it hasn't closed correctly and asks me if I want to reopen it anyway or send a message to the Evernote team. Whatever I do, it won't open. 


I tried to uninstall it and reinstall it several times but it keeps asking me this question and I cannot still open it!! 


I do not know if it has to do with the fact that I put Evernote on my office computer as well last week, but I do not think so...


It is very frustrating, can someone help me?





Link to comment
  • Level 5*

HI.  Do you have access to Evernote on your office computer and can you see all your notes?  If so,  I'd suggest that you zap the current problem installation with something which will uninstall all the files associated with your account,  and then reinstall the app.  Have you tried Appcleaner?

Link to comment

Thank you so much! With Appcleaner, once I installed it again it asked me again, but at least it finally started when I clicked Ignore. I am sorry if I took your time for a very easy problem, but your reply has been very useful (and I have learned something for the future)!


All best,



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...