Jump to content

Evernote web clipper screenshot sometimes returns blank page

Recommended Posts

I've tried to take a screenshot with EN several times recently, and all I get is a blank gray page, instead of the area I outlined to capture.  This blank page can be annotated with the Skitch tools, but, of course, to no purpose.  Here are some sample urls:




Most other pages seem to work OK.  I haven't had any trouble with PDF pages yet.


I have EN web clipper Version 6.7 (eeaba56/ and Windows 7 with Chrome Version 45.0.2454.101 m .


Thank you.




Share this post

Link to post

Hi.  Have you tried any other browsers?  I seem to remember that Evernote were having a problem with Chrome 45,  but I can't find the post which gave more details.  (Doh!)

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...