Jump to content

Why is the word "Normal" added to recipe ingredients?

Recommended Posts

I use Evernote for saving recipes. I usually copy the ingredients and directions before clipping. When I check the recipe on Evernote, I often see the word "Normal" added just before each ingredient on the list. Is there a way to avoid this annoying occurrence? 

Link to comment

This doesn't always happen, but it usually does when I select a recipe that is inside a box on the original site and also has a picture of the recipe. I copy the recipe and choose the option to copy the selection in Evernote. I am using Windows 8.1 on a Lenovo Ultrabook with Google Chrome. I'm sure it has to do with the formatting on the web page, but would like to find a way to avoid it, as I go back to the note and delete each of the "normal" words in front of the ingredient amount.


  • normal4 large chicken breasts, sliced in half to make 8 thin breasts
  • normal1/2 c bread crumbs
  • normal1/4 c panko bread crumbs
  • normal1 t dried basil
  • normal1 t dried oregano
  • normal1/2 t pepper
  • normal1/2 t salt
  • normal1/4 c grated Parmesan cheese
  • normal4 T butter, melted
  • normal3/4 reduced fat mozzarella cheese, shredded
  • normal1 c marinara sauce
  • normalcooking spray
Link to comment

A solution might be to take a screenshot using the web clipper if you don't manage to figure out how to fix the "normal" behavior. Evernote can still search words within images. Also... maybe you could send us the link to the page you're clipping from? I'd like to tinker a bit...

Link to comment

Yep... I get the exact same result as you @Fivebales... whether I clip a selection or the article. Looks like Evernote web clipper has an issue with the Wordpress recipe plugin. "Normal"  refers to the CSS bullet styling... which is why the numbered list for the instructions came out OK.  Numbered lists don't need any styling options. Bullets do. Anyways, looks like Evernote is clipping a tad bit of CSS coding there from that gray plugin block. Not sure how to remedy that though, except by a manual delete. 


BTW, have you tried with different browsers?


@Gazumped, I was on the latest Chrome, Windows 8.1 (Same as @Fivebales)...

Link to comment
  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...