Jump to content

Sync/Export Issue w/ Bamboo Paper

Recommended Posts

I use Bamboo Paper with a Bamboo Fineline stylus for my notes and have never had a problem getting it to sync with EN, but recently when I export my pages from Bamboo Paper into EN, the pdf attachment does not attach properly. It will create a new note with the title of my Bamboo Paper notebook, but the body of the note is blank. If I export my Bamboo Paper file to other apps (email, Dropbox, etc), I can view the pdf file just fine.

I have tried unlinking and re-linking the apps, as well as reinstalling both to no avail.

Not sure if it's an EN or Bamboo issue, but something between the two isn't working right.

Tried to do some research on it, but couldn't find anyone with a similar problem. Any thoughts?

Thanks all,


Link to comment



If I view the note that I exported from Bamboo Paper on my PC, there is a "broken file" icon in the body of the note. If I right click on the broken file icon and save as, I can open the pdf with my Adobe reader and it looks fine.


I even created a new note and dragged the pdf file into the body of the note. When I do that, the pdf looks fine in the body of the note.


What's weirder is that this issue is only happening on my iPad Air. When I export a Bamboo Paper page to EN with my iPad mini (1st gen), it works fine and I can view the exported file in the body of the note across all platforms.


As I said, I have tried uninstalling/reinstalling both programs on my iPad to no avail. Both iPads are running the same iOS (9.0). I can provide screenshots if the problem is unclear.


Thanks all for your expertise.

Link to comment
  • 1 month later...

I experienced the same problem -- a little surprised that Evernote or Bamboo paper hasn't fixed this yet after the last few app updates.   Do we know if this is an Evernote issue or with Bamboo Paper?



- iPad Air 2 (iOS 9.1 13B143) with Bamboo Paper v. 2.8.1

- MBP Retina OSX 10.10.5 with Evernote 6.1.1 (452253 Direct).  Doesn't matter whether I use Web Client, iPad Client, or Desktop Client to access, picture shows up in thumbnail, but no show/broken icon in the body of the note.

Link to comment
  • 3 weeks later...

Same issue here. iPad Air 2. Initially Paper was giving me "Upload Failed." That resolved itself mysteriously, but now I am getting a question mark on OS X Evernote and an empty note when viewing on iOS. All Evernote apps are up to date.


Has anyone gotten anything from Wacom support?

Link to comment
  • 2 weeks later...

I am STILL having this issue, despite several updates of both Evernote and Bamboo paper.

I have deleted and reinstalled both apps. I even wiped my iPad and started from scratch. To no avail.

It's been a bummer. I have just gone back to paper and pencil notes. Wish someone would be able to take a look at this.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...