Jump to content
  • 0

Copy & Paste List Issue


JimLaPier

Idea

I've searched for this but cannot find anyone else talking about it, so starting a new thread. 

My annoyance was created in early 2014 when Evernote changed the functionality of their checkboxes. I submitted a support ticket in March of 2014, was told it would be passed on to the development team, but obviously nothing in 18 months.

 

Essentially, when I began using Evernote the iOS and Mac versions worked the same in regards to bullets / numbering / check boxes. All three acted the same as far as formatting, in regards to selecting multiple lines, pressing the bullet / number / check box icon, and the result being a bullet / number / check box at the beginning of each line.

Since January 2014 checkboxes were altered. They no longer act as bullets and numbers do, but only in the web / iOS versions. If you select multiple lines of text, then press the check box icon, the text is DELETED and replaced by a single check box. This does not occur in the Mac Desktop App however.

The second connected issue is if I have multiple lines of text in my clipboard, start a new LIST note, place the cursor at the first checkbox and press paste, only the first checkbox remains, and the rest of the lines are left without checkboxes. So, on iOS and in the web app, there is NO way to take a list of items and convert it into a checklist. I can't reformat existing text into a list and I can't paste text to create a list. The only option I have is to go to my desktop and format my list there.

This is INCREDIBLY annoying. I have clients message me lists of issues that I can't format in the field. Hell, I can't take a grocery list my wife texts me and make an Evernote check list in the store.

 

Personally, I'm looking very hard at iOS 9's updated Notes app. If that is the case, with all of the other new features (markups, images, etc) I may end up closing my account. PLEASE someone address this! It seems simple and probably often overlooked, but this was one of my FAVORITE features of Evernote when I began using it. The ease of taking bits of information from messages, emails and such and turning them into checklists to complete was HUGE for me! HELP!

Link to post

3 replies to this idea

Recommended Posts

  • 0
  • Level 5*

Hi.  Evernote's tables / lists / checkboxes could be much better,  and they've claimed improvements in various operating systems including (I think) iOS.  There's still a long way to go however,  and Evernote don't usually comment in situations like this - they prefer to launch something when they think it's ready.  You're restating what a lot of other users feel / have felt - if it's really critical for you, then keep on looking at competing apps,  - but hoping Evernote will (eventually) come good.

Link to post
  • 0

Thanks. It's disappointing something so simple is keeping me from really utilizing the app but it's a feature I use a lot in day to day workflows. I have confirmed in iOS 9 that Notes does checkboxes in the way Evernote used to (select multiple lines, click the checkbox icon and a checkbox is added to each line creating a checklist from a list.) 

There are a lot of other features I really like about evernote but this has become very limiting for me. I guess I'll try Notes for checklists and Evernote for other things, but I don't like having data in too many apps needlessly. I genuinely hope Evernote will correct this and soon.

Link to post
  • 0

To me, Evernote kills every other app in features, user interface, and sheer speed and simplicity.  However, selecting and copying text in the iOS mobile app is so horrible I'm forced to let my pro subscription lapse and use OneNote which I hate.  I am willing to pay for Evernote vs getting OneNote for free.  But, I frequently need to copy information out of Evernote into other apps or into texts or e-mail, and I can't live without this feature working.  It is hard to believe this fault slipped past testing.  I asked colleagues with iOS devices, and they say "Ah, yes.  This has never worked".  I thought surely it must be something special about my particular phone, configuration, or iOS release that was causing a problem that should be obvious in basic testing.

The long press brings up the select context menu some times - some times not.  It can take several tries.  Once the text is selected, the copy context menu comes up some times, some times not.  Sometimes the the copy context menu will appear for a millisecond and then disappear.  After struggling for awhile I can eventually copy text onto the clipboard,  I don't have this problem with any other app - even free crapware apps have a working select and copy.  Evernote must be doing something special to get this iOS feature to break.

I will follow this post, and when I see that it has been resolved, I will go back to being a pro paying customer immediately.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...