Jump to content

URL to Title drag & drop broken in ver

Recommended Posts

One of my 'most used' features of Evernote seems to have disappeared in v5.9.x


The ability to drag a URL from the address bar of Chrome or Firefox (I've tried both) and drop the URL into a note where it is nicely converted into the Title of the webpage in question. This is my way of managing my linear progression of tabs around project research.


Since my recent upgrade from 5.8.x, the functionality now seems to be a drag and drop of the full URL, and not the contextually valuable information of the page title.



Before: This is the webpage title

After: http://www.thisisthewebpage.com/title


I tested against another system with v5.8.x that I haven't upgraded and the  dag & drop of URL works as expected, leaving the title as the new line in a note.


Web searches and a forum search reveal other concerns around different types of drag and drop, but not this.


Any guidance or insight on this most welcome.



Link to comment

I drag and drop URLs into my notes religiously. Automatically formatting them into HTML links to maintain the title as the link text is absolutely critical to be able to recognize any link after dragging it into a note.


Note sure if this was intentional or not but it's quite a step backwards.


Evernote, PLEASE fix this.  :(

Link to comment
  • 3 weeks later...

You need to activate beta features and updates in the general options though in order to update to this version, or wait until the official 5.9.2 release.

The beta version also allows scaling of images and adds some keyboard commands which are really useful, e.g. "*" to create a bullet list or "---" to create a horizontal line.

Link to comment

Cheers, Ctio, for this update.  Good news to know that it may be fixed in 5.9.2 release versions.


I downgraded here to using to get this functionality back.


Perhaps after a few reviews of the 5.9.2 release I will upgrade, but this last round was a setback.

Link to comment
  • 10 months later...
  • Level 5*
1 hour ago, AdrianBrancato said:

08-30-16  I'm at version 6.8

URL drag/drop is still not fixed.  This is a real nuisance to my workflow.

Also, search for punctuation characters, still not possible.

Also, control of thumbnail selection, still not available.

You're in a Windows forum, but there is no version 6.8 of the Windows client. The current Windows beta version is (and this feature works there). I'm guessing that you want the Mac Product Feedback forum, right around the corner.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...