Jump to content

Bug: Evernote crashing when taking a photo


Recommended Posts

I tried taking a photo in a note using the 'take photo' button in the note itself. But every time I took the photo (I tried 3 times), my screen goes black and after 2 seconds the phone returns to the home screen with apps, and Evernote was shut down. I eventually just took the photo using the native iPhone Camera app, went to Evernote and the specific note and imported the photo from my photo library. 

 

I'm using an iPhone 4s running iOS 8.4.1, and I've got the latest version of Evernote for iPhone: version 7.7.10 (installed yesterday)

Link to comment

I reported this in April 2015 (Ticket # 1012187). My iPhone 4s was crashing consistently using auto-detect, and randomly without. Support acknowledged the bug.

This was with 7.7.0.

With more recent releases, it always crashes, and I use the same workaround you do - take the picture with the camera then import it.  Annoying, to say the least.

Link to comment
  • 4 months later...
  • 1 year later...
  • Level 5*
On 24/01/2017 at 7:38 PM, Brizone said:

A year later, still happening.  Evernote's photo-to-note feature is clearly not a viable option.

A year and a several updates later,  the photo problem has been fixed for most folks.  See amanda-h's post above - contact support directly if you can at https://help.evernote.com/hc/requests/new   - or message them on Twitter via https://twitter.com/evernotehelps

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...