Jump to content
  • 0

Evernote does not Start Mac 10.10.5



Hello everbody!
Since a few days I can not open Evernote. It breaks down before I can see a window or anything. I tried to reinstall a few times from the appstore and from the evernote homepage. Then I analysed and fixed my harddrive. Nothing worked until now. I need to mention than xcode does not open either, but i did not used it for a long time so there could have been another problem not related with the evernote app.
Here is my error message, i hope you guys can help me with that



Process:               Evernote [416]
Path:                  /Applications/Evernote.app/Contents/MacOS/Evernote
Identifier:            com.evernote.Evernote
Version:               ???
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           Evernote [416]
User ID:               501

Date/Time:             2015-08-29 10:43:10.524 +0200
OS Version:            Mac OS X 10.10.5 (14F27)
Report Version:        11
Anonymous UUID:        DB5C48FE-751E-D860-1CE0-1483419A93C6

Time Awake Since Boot: 50 seconds

Crashed Thread:        0

Exception Type:        EXC_BREAKPOINT (SIGTRAP)
Exception Codes:       0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: @rpath/wav2gsm.framework/Versions/A/wav2gsm
  Referenced from: /Applications/Evernote.app/Contents/MacOS/Evernote
  Reason: no suitable image found.  Did find:
    /Applications/Evernote.app/Contents/MacOS/../Frameworks/wav2gsm.framework/Versions/A/wav2gsm: code signature invalid for '/Applications/Evernote.app/Contents/MacOS/../Frameworks/wav2gsm.framework/Versions/A/wav2gsm'

Binary Images:
    0x7fff6f6a8000 -     0x7fff6f6de837  dyld (353.2.1) <72A99D0F-0B56-3938-ABC5-67A0F33757C4> /usr/lib/dyld

Model: MacBookAir4,2, BootROM MBA41.0077.B12, 2 processors, Intel Core i7, 1.8 GHz, 4 GB, SMC 1.73f66
Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80AD, 0x484D54333235533642465238432D48392020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xE9), Broadcom BCM43xx 1.0 (
Bluetooth: Version 4.3.6f3 16238, 3 services, 27 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en0
Serial ATA Device: APPLE SSD SM256C, 251 GB
USB Device: Hub
USB Device: BRCM20702 Hub
USB Device: Bluetooth USB Host Controller
USB Device: Apple Internal Keyboard / Trackpad
USB Device: FaceTime Camera (Built-in)
USB Device: Hub
USB Device: Internal Memory Card Reader
USB Device: Mass Storage Device
Thunderbolt Bus: MacBook Air, Apple Inc., 8.1

Link to comment

3 replies to this idea

Recommended Posts

Actually I found out that other programms do not work aswell. I think has something to do with my framework, i can not open iPxhoto iGaragexBand.
Furthermore Shaxzam, Wunxderlist and aswell Dropxxbox does not work. The programms which work are Offxice Facextime, JxDownloader and Moxzilla, Spxotifyx.

All of this I found out after I post this thread so i know its not a mistake in evernote, but a problem of my mac. However I hope you guys can help me or at least tell me which framework have in common, so I can find the source of my problem.


p.s. i needed to make the x to overcome the spam protection of this forum

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...