Jump to content

Formatting


rjparker1

Recommended Posts

Has anyone tried using other Windows products like Communicator or IE page clipping with format issues?  I copy simple text from communicator (previously known before Lync) and IE pages using Web Clipper do the same thing, unless I use simplified article, but I like the formatting as is for some sites, so that's a pain as well.

 

Sometimes I copy from communicator, and I can see the text in a note, but it's permanently indented... I can't left justify it stays a tab over, can't delete the preceding space, nothing works.  Only thing I can do is copy entire text, CUT it, paste in Notepad, then paste it back into Evernote.. then format is correct, but defeats purpose of Evernote.. or at least impetus.

 

I am sure there is probably something I am missing not a complaint really just wondering how to fix it.  Since I started using evernote for pretty much everything, this has been invaluable time saver, but it's happening enough that it's getting irritating.. again no complaint about Evernote, probably the way OLE works in Windows (I have grown accustom, but its been a while since things like this have happened)

 

Just to want to know how to fix it.. I am using Windows 7 at work (no plans to upgrade to 10 or 8.1, so don't even go there!!).  I don't have a choice in the matter.. I use other versions at home.. 

Link to post
  • Level 5*

Hi.  Copying text from a web page or any other formatted display means there's embedded HTML coding in the text that Evernote tries to implement so as to show indents and bolds and italics etc.  If you copy from part of a page,  that code might be corrupted or misinterpreted so as to show indented text (for example) where you don't want it.  The only options are to use "paste as text" to exclude the coding,  or to try "simplify" or "remove" formatting, or to paste into a text only application like Notepad to strip out the code.  There's no other way to remove the extraneous coding.

Link to post
  • Level 5*

There was a problem with line breaks in another thread which got solved by copying the text into Word and searching for non-printing characters.  The hard line breaks were found and replaced and the formatting was fixed - might be worth a try here too...

Link to post

There was a problem with line breaks in another thread which got solved by copying the text into Word and searching for non-printing characters.  The hard line breaks were found and replaced and the formatting was fixed - might be worth a try here too...

 

That's what I didn't want, I do that now, I can strip breaks, clean it up, but defeats purpose of using Evernote clip.. if I end up copy \ paste anyway, clip is not helping.. it does work 95% of the time, but looking for a more elegant solution.. apparently just needs touch up after, which is what I do.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...