Jump to content
  • 0

(Archived) The update is improperly signed



I am trying to update from 1.6.0 (68639) to 1.6.1 (70263) using Evernote's built-in "Check for Updates..." item under the Evernote menu. The update begins to download, but then the message "Update Error! The update is improperly signed." appears. The only button in the dialog is "Cancel Update." I have tried this several times, since yesterday and no luck.

Any ideas for me?


Link to comment

10 replies to this idea

Recommended Posts

I just ran into the same error "improperly signed"...

I've never had problems loading past upgrades. But with 1.6.1, I keep getting the same error.

I'll try to download directly as you suggested


Ok, I followed your suggestion and downloaded the application from the website, and that worked.


Link to comment

On mac os 10.6.2 when I use "check for updates>>get update" in the desktop application menu, I get the error "Update Error! The update is improperly signed."

I'll see the other posts about a workaround. but making this post to ensure support that the problem is global

Link to comment

Thanks for the report. We believe that this is caused by an incompletely downloaded file. If the full download doesn't complete, then the digital signature doesn't verify correctly. The bug is that the client doesn't correctly diagnose the nature of the problem, and doesn't try to download the rest of the file later.


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...