Jump to content

Evernote install error -112 please try later

Recommended Posts

When trying to install evernote onto galaxy gear i get the above error been like this for at least 6 months ,

Using it with note 3,

All latest updates applied 

Anyone have any idea at all

Share this post

Link to post

Hi.  I'm not a user,  so this is just from one of the posts around here -


Installation problems -

Restart the watch (press the button on the side until you are prompted to restart) and your device.


If that doesn't work try reinstalling Evernote for the Gear using the Gear Manager app.

Share this post

Link to post

I am also getting the same error.. restarted the Gear.. tried to install Evernote again but still getting the -112 error.. using with Note 3..

Someone please help..

Thank you..

Share this post

Link to post

Can you not delete a post?  (This is my test for checking whether or not it's possible ;))


Edit:  yes you can.  Check down by the 'multiquote / quote' buttons at the bottom of your posts - there's a Delete option...

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...