Jump to content

Cannot sign into Evernote from my Lenonvo Yoga -desktop mode


MPJ48103

Recommended Posts

Since yesterday I have noticed that i cannot sign into Evernote from Chrome on my Lenovo Yoga.

It starts up the page but when trying to validate my sign in I get the Chrome "He's dead, Fred" message.  

 

I can sign it from my Dell notebook without a problem.

 

My cynical view is that Evernote thinks the Lenovo is a tablet, as the evernote.com is all about downloading downloading. The moment I try to sign in, the familiar Notes page start and then dies.

 

Any suggestions will be welcome

 

Link to post
  • Level 5*

Hi.  Have you tried another browser?  Can you use the installed app version?  Have you tried backing up any database you may have,  then uninstalling and reinstalling as Administrator?

Link to post

Thanks for your suggestion, but I distinctly don't want to install a PC client  for Evernote even if Evernote nags me to do it every time I log in.

 

I also don't care if I can get to it from another browser because I use Chrome exclusively. 

 

It only fails to sign me in on the Lenovo Yoga.  Both other laptops in the house have no issue.

 

 

 

 

Link to post

The error is a generic chrome error and I have forwarded it to them (google) with an explanation.  (and it is "He's dead, Jim", sorry)

 

Fact is that the evernote.com page, now filled with  blows up the moment I try to sign in.  Only on the Lenovo.  Doing the same on other laptops does not.

 

More boring details: Google queries that return clipped articles will actually take me to the page of the article in evernote, but when I hit Home, the home  page blows up again, at the point where it starts to paint the landing page after sign in.  

 

Evernote suggest I clear my cache and cookies.  Will try that and report. 

 

 

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...