Jump to content
Megan P

How do I turn off auto capitalization in the body of the note?

Recommended Posts

Hi,

I am posting because I would like to find out how to turn off auto capitalization in the body of the note for Evernote. I googled this before I got on here and found some old archived threads similar to this, but I could not find an answer. Any ideas? Thank you!

-Megan

Share this post


Link to post

You don't mention platform, but if IOS go to Settings - General - Keyboard and turn off Auto-Capitalization.  This is a universal switch and will do it for all apps on the IOS device.  Don't know of a setting inside EN to do it.

  • Like 1

Share this post


Link to post

It depends.  What versions of OS and Evernote are you running?

Share this post


Link to post

Thank you so much for replying, csihilling and JMichael! I am running Mac OSX (desktop version) and for Evernote, 6.0.16. I appreciate you taking the time to try to help. :)

-Megan

Share this post


Link to post
@Megan P:
 

I don't see any Mac System Preferences, OR Evernote preferences that would cause this.

The only thing I can turn up is use of a 3rd party app like TextExpander.  It has a preference to "Capitalize new sentences" that would apply to all apps, unless you set it otherwise.

Share this post


Link to post

@JMichael, thank you!! It was TextExpander. Problem solved! I appreciate your help very much! Have a good night! :)

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...