Jump to content
  • 0

(Archived) BUG: Spell checker won't turn off



hi all,

i found this discussed/mentioned in some posts here, and it seems (afair), that the windows version let the user turn off the spell checker.

but, well, it seems, that the mac version, i use, won't let the user turn off the spell checker.

so, am i just blind and does not find the right switch, or how to turn of the spell checker feature in EN?


using: Version 1.6.2 Beta 1 (70501) on MBP SnowLeopard, 10.6.2

Link to comment

7 replies to this idea

Recommended Posts

The 'check spelling while typing' option within spell checker (on Evernote for Mac) insists on coming back on no matter how often I turn it off. And this happens no matter whether I turn it off via the edit menu or from the right-click menu, and even though the option is off in the Mac OS (10.7.4) Systems Preferences. As a generally happy recent convert to Mac, the numb-skull checker is an unpleasant irritation.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...