Jump to content

Sync issues after updating to today

Dwight M

Recommended Posts

Since updating to Evernote, I can not sync. I get a message "Synchronization failed- can not connect to Evernote Server." I checked the Evernote Status and all is good. So, I restarted my computer (no change), then uninstalled and reinstalled Evernote. Still doesn't sync. Evernote is working fine on my iPhone and the web. I signed out of my account on the application running in windows and then tried to sign back in and I got the message "Can't connect to server. Please try again later." Whazzup?

Link to comment
  • Level 5*

This is the same error msg that we were seeing last fall due to the SSL 3.0 fix.  I don't know IF or WHY the update would change this, but just in case you might check:

See:  Fix to Poodle SSL 3.0 Issue


There have been other connection related issues with Ver 5.8.11 (.12) posted.  I'm not sure if they are all related or not.


You've already taken the steps I would have suggested to try to fix your issue.  So, the only recourse I know of is to submit a bug report.  If you are a Premium/Business account owner, you can use EN Support Chat to get an immediate response.


Submit a BUG report via an EN Support Ticket. In the Support Form, select "Report a bug", and start the Ticket Title with "BUG:  " to make it clear.  Reporting a bug should be available to all users, including Free Account owners.  Other Ticket types available to Free users are "Data Loss", "Crash", & "Sync Issue".


See Evernote Chat Support., available business days 7am-7pm US CST. 

(Chat option appears AFTER you click “Continue” on initial “Evernote Support” page.)

Link to comment
  • Level 5*

This update is a real problem. How can I go back to the previous release?


5.8.13 (see #3 above) is supposed to have resolved issues in 5.8.12 - if you have any specifics,  better to post comments in that thread.  If you wish to downgrade to something recent,  there's usually a post on the forums with a download link.

Link to comment

Thanks again gazumped. I downloading an older version from filehippo. When the installer tried to access Evernote's server, I got a similar message... "The Installer was unable to access the server. Please try again later."

Link to comment
  • Level 5*

OK that's just strange. Please confirm what version of Windows you're using,  and:


Can you browse other web pages?

Has anything else changed on your PC or your internet connection recently? 

Link to comment

gazumped, I am using Windows 8.1 Pro on my desktop.


I have no problem browsing. I use both IE and Chrome equally, with no issues whatsoever.


Nothing has changed on my PC, with the exception of the update on the Evernote software.


It might be worth noting that I also run Windows  8.1 Pro on my Surface Pro 3 notebook and have no problems at all with Evernote, but I did not update the Evernote software on the Surface Pro. All my notes are there. When I add or change a note on the Surface Pro or my iPhone 6, they both sync and it works as seamlessly as ever.


gazumped, thanks very much for your support. It's much appreciated!

Link to comment
  • Level 5*

I'll upgrade my technical opinion from 'strange' to 'downright weird' then.  You're welcome for the help - I'm just sorry it's working too well.  ;)


I can only suggest that you try a complete uninstall and a clean reinstall using Revo uninstaller which does a search of your system and nukes anything related to Evernote - except the database folder.  

Notwithstanding that,  as a first step copy C:\Users\<user>\AppData\Local\Evernote\Evernote\Databases (or whatever folder you're using) to Databases.old on your desktop to make sure.

Then download the free version of Revo - http://www.revouninstaller.com/revo_uninstaller_free_download.html 

Run it,  carefully following the prompts,  and uninstall Evernote using the standard Revo settings.

Restart your computer and re-download and reinstall as administrator.

Link to comment

Removed 5.8.12 and tried to install 5.8.13. Still, while installing the app Evernote cannot connect to the EN server. Further attempts to reveal a dialog box from EN that says there is no internet connection. Obviously, there is, but EN does not recognize it. Something in the 5.8.12 install must have corrupted my machine.

Link to comment

Gazumped, I followed your directions with care.

  1. Made a copy of the Database folder and saved it on an external drive (just in case).
  2. Downloaded and ran the free Revo uninstaller.
  3. From the standard Revo settings, I did the "deep scan" and removed everything related to previous Evernote installations.
  4. Restarted the computer and logged on as Adminitrator.
  5. Downloaded and installed Evernote 5.8.13.
  6. Upon completion of the installation process, I got the following dialog box...

Could not connect to server.

You need to be online to register or perform an initial sync. Please

check your internet connection.


Obviously, I am online and signed into my Evernote account. But the app doesn't "see" the connection.

Link to comment
  • Level 5*

Do you have Internet explorer installed on your desktop?  Please check that it's working normally (even if you don't usually use it) and that it's not set to 'offline' or some such. 


Check JMichael's post #2 for a security change you might need to make. 


If you are still stuck I think it's time to call out the big guns - raise a support ticket by choosing "login/account access issue" in the first dropdown after logging in here > https://www.evernote.com/SupportLogin.action - or reach out on Twitter @Evernotehelps (include the forum thread URL for extra background)


Premium / Business users also have access to a Chat option (7am-7pm PST weekdays) - click 'continue' on the support page after logging in.

Link to comment

Yes, I regularly use IE and Chrome. Both are working well.


I saw JMichael's post #2 earlier and checked my settings... exactly as JMichael recommended. I am a Premium user. I will call out the big guns and file a support ticket referencing this post. Thanks very much for all the time you put into helping myself and others. Really appreciate it!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...