Jump to content
Due to limited staffing, chat support will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 20 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×
glenncogar

safari Web clipping error on Mac in both Safari and Chrome

Recommended Posts

I am getting this error too.  The crash log says the following:

 

19:36:53 GMT+1000 (AEST) (ERROR) /background.html: EDAMUserException

at i (/js/main/SidebarBackground.js:2:4661)
at null.<anonymous> (/thrift/thrift-binary.js:2:7231)
19:36:53 GMT+1000 (AEST) (ERROR) /background.html: EDAMUserException
at j (/js/main/SidebarBackground.js:2:4688)
at null.<anonymous> (/thrift/thrift-binary.js:2:7231)
19:36:53 GMT+1000 (AEST) (ERROR) /background.html: JsonRpc Exception: ReferenceError: resolveError is not defined
at g (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/js/main/SidebarBackground.js:2:2301)
at Object.f.(anonymous function) [as cb] (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/js/JsonQueue.js:2:687)
at JSONRpcClient._async_handler (chrome-extension://pioclpoplcdbaefihamjohnefbikjilc/third_party/jsonrpc.js:2:6094)
at Function.k (/js/JsonRpc.js:2:349)
at JSONRpcClient._async_handler (/third_party/jsonrpc.js:2:6145)
19:37:21 GMT+1000 (AEST) (ERROR) /background.html: http://blog.myfitnes...ticationToken"}
at j (/js/main/Submitter.js:2:2579)
at null.<anonymous> (/thrift/thrift-binary.js:2:7231)

 

The error happens in both Safari and Chrome and makes it impossible for me to clip new web clippings at the moment.

 

Can anyone offer a 'fix'?

post-53570-0-84955100-1435830268_thumb.j

Share this post


Link to post

That page clips well in our testing.

How much RAM does your system carry. This page has a pretty lengthy Disqus comment thread and we know those can be memory intensive to clip and generate clip errors like the one you posted. 

This error generally happens when you run out of memory or have spotty or slow internet connection. 

 

Can you try on a simple brief testpage to verify it can create light weight clips? Such as http://www.nytimes.com/2015/07/03/us/politics/scott-walkers-hard-right-turn-in-iowa-may-hurt-him-elsewhere.html?hp&action=click&pgtype=Homepage&module=first-column-region&region=top-news&WT.nav=top-news&_r=0

 

As another workaround you can also try:

- Selecting just the content of the article on your page and the click the Clipper button to remove the commenting thread. 

- Use the - (minus) button to decrease the clip and leave out the comments.

 

We'll look into the error in more detail but if its a client side bug it may take a few days to fix and release it. 

Share this post


Link to post

I think I fixed the problem but not sure how.  I tried uninstalling the Evernote web clipper extension and then reinstalling.  Also switched Safari extensions options on and off again and rebooted.  When I opened Safari again and did my first web clip I had to sign into Evernote again with my account and everything was working again.

 

I noticed that when it wasn't working the Notebooks were not listed for selection under Organise in the web clipper pop up dialog.  After it started working again the Notebooks were visible again.

 

Makes me think somehow web clipper wasn't connected to my account and when I tried clipping things the error was caused because it did not know which account or Notebook to use.

Share this post


Link to post

I have been seeing this same Error message since updating my Macbook Pro to Yosemite. I also have done all of the above and still new Safari web clipper Does Not work. I am very frustrated, neither the last Safari web clipper and new Safari web clipper have worked for several months.

Share this post


Link to post

I'm having a similar issue with Evernote Web Clipper, but on Windows 7 and Firefox.

When I try to clip I get the error "Error: EDAMUserException"
I am also getting an clipping error in Clearly.

I have whitelisted Evernote and these apps in my blocking extensions, allowed popups, and even tried reinstalling them. All to no avail.

 

Windows 7 Pro SP1

Firefox 39.0

Evernote Web Clipper 6.0.15.1

Clearly 10.2.1.7.1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...