Jump to content
Sign in to follow this  
alfrelo

firefox (Archived) Clipper not working with Firefox 3.6

Recommended Posts

After weeks of Firefox hasseling me to download version 3.6, I finally gave in and now Evernote clipper will not re install. It's saying it's not compatible with this new version. I checked on the site and it does say it's compatible up to version 3.7, so I'm not too sure what the problem is. It's all very, very frustrating. Can someone please help me!

Thanks

Share this post


Link to post

You may have an older version of Evernote add-on. Go to un-install it (tools\add-on\extensions.) it will re-start ff and try install the add-on again.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...