Jump to content

Evernote crashes on new Lenovo Tab 2 A8

Recommended Posts

Tried to install Evernote on the new Lenovo Tab 2 A8 running Android 5, but it won't open. Crashes immediately. Uninstalled and installed several times but it just won't open. Anyone else have this problem?

Link to comment
  • 3 weeks later...
  • 1 month later...

It is a month since the last post on this subject and I just purchased a new Lenovo Tab 2 A8-50 Tablet and installed Evernote today. Same experience. App starts; screen goes to black; back to the app logo on the main screen. By the way, I get the same behavior when trying to use Skype. Skype is aware of the problem and duplicated it. They claim to have resolved it just today with version 5.1  but I have seen no change. There must be something in common to the two applications causing the problem.

Link to comment

Evernote added an update dated 08/21/2015 to the Google Play Store. I installed it and got a little further than I had before. It asked for my sign in information and took me to the GET STARTED screen. However, when I tapped GET STARTED, the app crashed. I have advised Evernote of the foregoing and they are continuing to work on the problem.

Link to comment
  • 2 weeks later...
  • Evernote Staff

There is a new update, v. 7.1.4, dated August 30, 2015. I installed this update and Evernote is working perfectly on the Lenovo Tab 2 A8-50 Android Tablet. Thank you to the Evernote team and to Jason C. who this through.


I'm glad to hear the recent fix has you up and running.  Thanks for your patience while we worked on it.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...