Jump to content

Table functionality with new upgrade

Recommended Posts

I use tables/templates extensively to organize my thoughts and meeting minutes in EN. Since I upgraded on 6/15 I can no longer paste a table from one note to another without messing up the formatting. Also I can no longer insert a table into another table (see example below). When I am in a cell in a table the 'insert table' menu choice is greyed out.


Tried creating new tables and then trying to cut and paste those with similar results. Instead of table within table, i get more rows at the bottom. Also tried some suggestions noted in the forums about using word to make the table and then pasting into EN. When I try to paste into EN nothing happens.


Any thoughts?



Date:   Attendees:   Purpose:   Agenda:  
Issue Action Owner Date                         Decisions
Questions/Data Required


Link to comment
  • Level 5*

Hi - You don't say which OS you're using,  and the best place to beef about an update is in the relevant thread. 






-If you're not either of those,  please give us your Evernote current version...

Link to comment

The table copy from one note to another has quit working properly in the latest release of Mac and Windows Version.  Version 6.0.13 (451658 App Store)

Previous release I could copy table into a new note and all was good. This release I get a single Column Table, not good.



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...