Jump to content

CLipper not working


Recommended Posts

Howdy, Im having trouble with the clipper, refreshed firefox multiple times, but the same issue keeps happening. The icon vanishes and I can't clip anything. When looking the addons Firefox states that it is installed, but I can't find it, even in the "customize" screen, where the icon should show, so i could place him wherever I wanted.


Hope you guys can come with the solution, really bringing the evernote experience down :(

Link to comment

The newest 6.0.13 update has entirely removed all webclipper functionally for me.


Previously I was limping along variously with an elephant icon OR the Tools menu "webclipper" option available (never both).  Sometimes I could even right click!


OSX 10.9.5, Firefox 38.0.5


Longtime user of Evernote-loved it so much I still used it in the last couple of years with a webclipper that has been a shambles on my laptop.


Now I'm at a crucial point of my research with people relying on me for my notes and processing of notes, and the newest upgrade has removed all access to webclipper.  As in ALL access.


I google something random in order to see the "sign into webclipper to see related results" prompt on the right of the google results screen.  I click it. What opens high on my screen is a super-narrow unexpandable bar w darkened tips that says "email address" in light gray inside it.  I type my email address, it is squashed in this little narrow space.  "Enter" key does nothing, there is nothing to click or push.  Nothing happens.  I still repeat this action 50 times over the course of 6 days.  Desperate times call for headbanging.


To make matters worse, I ran out of allowed space for notes while I was in the middle of work and had to pay to upgrade to Plus just in order to keep limping along without clipping functionality WHILST awaiting a never-forthcoming reply from evernote.  I had sent them the activity log after being asked for it when I complained of this problem June 1. 


I tried reverting to a (support forum suggestion) earlier version and the icon reappeared and worked but created other problems with syncing as well not clipping everything properly.


I tried the new beta version.  Didn't work.  No webclipper access.


I've read everything i can find and wasted lots of time I can't afford.


There are lots of reviews stating my same problems.


Yoohoo.  Evernote!  Remember me?  I adored you!  I need you.  Are you off on a bender again?


Added note 6/9/15  The day after I posted the above, functionality returned - out of the blue.  I hadn't even rebooted.  That's some kind of magic.  The little elephant icon was just where it belonged up in the toolbar.  "Webclipper" is still grayed out under the Tools menu, and there is no rightclick availability, but I'm thrilled to be able to webclip again.  I have not rebooted yet though, feeling a little timid still.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...