Jump to content

Windows App not showing notes (can see via Android)

Recommended Posts

I opened EN this morning and all of my notebooks are empty.  Of all my notes, there is now only 1 note which I made last night in a shared notebook.


Online notebooks are empty

- however if i access them on my Android I can see the notes are there.


Shared online notebook shows only 1 note (the last one created)

- again, I can see all 34 notes via Android.

- in Windows app I see only the last note that I made yesterday.


Local notebooks are empty

- the database files are large (~170M)

- all local notebooks show ~correct note counts, but are empty when I click on them.



What I have tried so far:

  • restart EN
  • reboot PC
  • copy database to different location and then change database location in EN
    • I thought this was going to work, as when I changed the DB location in EN it took 8 min "importing notes" - but still nothing
  • upgraded EN from 5.8.7 to 5.8.8


I have attached this mornings log file.


Any help is appreciated - thank you !






Link to comment
  • Level 5*

Hi.  Had you previously moved the database from Evernote's standard location?  One of the recent updates seems to have overwritten non-standard locations with the original,  so your database might have been somewhere else when Evernote looked in the standard location.  If you reset the location you might get the notes back...


I'm confused that you can see online notebooks only via the Android - were these set as 'offline searchable' notebooks?  Regardless of where the notes are stored on your Windows machine,  you should be able to see what's in your account via the browser version.  Could you have inadvertently logged into a different account at some stage?


Have you checked in the Trash notebooks online and in Windows to see if there are any notes there?


If you still have issues I'd suggest uninstall / restart / reinstall the windows app and try the connection again. 


If that fails,  submit a  lost data report by choosing "report a bug..." in the first dropdown after logging in here > https://www.evernote.com/SupportLogin.action


-or reach out on Twitter @Evernotehelps (include the forum thread URL for extra background)


Premium / Business users also have access to a Chat option (7am-7pm PST weekdays) - click 'continue' on the support page after logging in.

Link to comment

Thanks Gaz', I appreciate the response.


I hadn't had the DB in another location previously.  I was just trying to find a way to force a refresh of some kind.


I don't have any other accounts.


My Trash is empty too !  :-\  (it shouldn't be)


Before I uninstall I will go the support ticket route.




(crossing fingers)

Link to comment
  • 1 year later...

I had this same problem using v.  The tags were all listed and when the mouse hovered over the tags, the screen displayed the names of each of the notes with that tag.  But when I double clicked on the tag, only one note was shown.

I tried everything.  I restarted the laptop and the phone.  I emptied the trash.  I reinstalled the software on the laptop and the app on the phone.  And I am sure I tried things that I can't remember at this point.  I am using Windows 7.  After three hours of fooling around with it, I reinstalled v. 5.9.1 and it is working fine. 

Go figure

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...