Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Recommended Posts

Although the widget works fine on my iPad Air and iTouch, it has not worked for some time on my iPad 4. Usually nothing appears at all except the Evernote icon. Sometimes a blank space opens up. Occasionally the controls appear, but the buttons don't work. Today the error message "unable to load" appeared in the blank space after I rebooted the iPad.

As far as memory serves—admittedly, a somewhat dodgy source—the widget worked in the past, at least intermittently. Google searches have not revealed any enlightenment thus far.

Share this post


Link to post

Have you tried either logging out, then back into, the evernote application on the iPad 4? If that fails, have you tried uninstalling then re-installing the application on the iPad 4? This has resolved widget issues for me with other apps. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...