Jump to content

Recommended Posts

Broken in what way? does it clip at all? Does it launch but not clip? Does it clip but clip badly? Does it clip but cause a crash? 


Have you tried disabling/re-enabling the extension? 

Have you tried uninstalling and re-installing the extension?

Share this post

Link to post

Plus I think the situation is...


Increasing feedbackthat Safari Web Clipper users have problems clipping certain sites. 
One reason in these cases can be caused by how Safari have chosen to enforce Content Security Policy (CSP) headers.
If there's a problem it's always good to know what Safari version, OSX and Web Clipper version you're running
Problems are most likely caused by a setting or utility such as another extension you have in your Safari. If you reset Safari on restart this can happen or f.a.e extensions such as CCleaner or other extensions that tamper with cache cookies or local storage. Check what you have an consider adding an exception for Evernote.
If that doesn't help try un-installing or re-installing the Safari Web Clipper. 
  • Like 1

Share this post

Link to post

The web clipper function is Broken. Evernote 6.0.11 Safari 8.0.6


Maybe this is an issue with Yosemite and Safari 8.


I'm running EN Mac 6.0.11 on Mavericks (10.9.5) with Safari 7.1.6, and the Safari EN Clipper is working fine for me.


Are you have a problem with all web pages, or just specific ones?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...