Jump to content

Recommended Posts

I have just got my apple watch and i am running the latest update of Evernote on my iPhone 6 however when i try to launch Evernote on my apple watch, it launches and i see the menu for about 2secs and then it closes.

 

I have reboot both apple watch and iPhone and uninstalled the app on the apple watch but still get the same behaviour

Share this post


Link to post

I'd suggest you submit a support request  by choosing "login/account access issue" in the first dropdown after logging in here> https://www.evernote.com/SupportLogin.action

 
Premium / Business users also have access to a Chat option (7am-7pm PST weekdays) - click 'continue' on the support page after logging in.

Share this post


Link to post

I am getting excatly the same thing !

Glad its not just me spent ages searching the web for anyone else with same issue !

 

I have taken the following actions :


1. Reboot of phone and reboot of watch
2. Remove app on watch and reinstall
3. Remove app on iphone and watch and reinstall on both
None have worked.
All ok on phone and PC evernote

Hardware - Apple Watch 1
Iphone 6 Plus
IOS up to date on both

Problem since last update of evernote app

 

Still crashes after 2 seconds

 

I have raised a ticket and will update you with what they say - I have also raised a ticket with Apple just for therir info

 

Simon

Share this post


Link to post

I had this same problem and I have a fix:

  1. Open Evernote app on iPhone
  2. Leave Evernote app open on iPhone and open Evernote app on iWatch

It should work now, message me if it doesn't.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...