Jump to content

Presentation mode doesn't change notes any more

Go to solution Solved by jbenson2,

Recommended Posts

This used to work perfectly. Then it didn't. Then it did again. Now it is not working anymore. How do you go from note to note in a presentation mode? I select three notes and try to go through them and no keyboard key will do it. 

What is happening? 

Are we back to that stupid "create a table of contents" thing? 

More and more frustrated with the "improvements". 

Please help me somebody if anyone knows the answer. I have a presentation to give tomorrow. 

Ugljesa Janjic


Link to comment

Thank you so much, user #142,683. I the trick was in using the Cmd + the arrows. I was trying with just arrows. 

In the meantime, I used the table of contents and it actually worked great in the meeting because people wanted to jump from theme to theme and I didn't have to scroll back and forth. 

Link to comment
  • 4 months later...
  • Evernote Employee


Navigate to the next and previous note within the same notebook (Mac):

  • Next note: Use Cmd + Right arrow
  • Previous note: Use Cmd + Left arrow


Just to add, it's not just 'within the same notebook' but any open notelist will do, ie. via tag selection, in 'all notes', in location filter etc.

Link to comment
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...