Jump to content
We apologize for the inconvenience, but chat support is currently unavailable. Please feel free to submit an email ticket or reach out at discussion.evernote.com. Thank you for understanding. ×

Formatting bar is missing

Recommended Posts


I'm running Android 4.4.2 and the latest Evernote app. I have always been able to use bullets and checkboxes until I tried today. I don't believe I've tried since the app was updated.

Anyway, when I create a new text note, I click in the note body, the formatting bar never appears. I've tried clicking in the title then the body and still nothing. When I select some text the formatting bar does come up with bold highlight etc but bullets and indent are greyed out.

Any ideas?


Share this post

Link to post

Can we have a screenshot of what you can see?  AFAIR the bottom menu scrolls left and right to show more options...

Share this post

Link to post

Thanks you for your reply. I finally found the problem. I didn't know about the "A" at the top of the screen which when selected will show or hide the formatting bar.

  • Like 1
  • Thanks 1

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...