Jump to content

Evernote no longer syncing - cannot connect to evernote service

Recommended Posts


I have not used Evernote for about 6 months.  Today, I was finally able to begin using it again.  However, now I get the message, "Cannot connect to Evernote service" when I try to sync.


Has something changed in the last 6 months of which I need to be aware?


I use Windows 7 on my laptop.


I have read various entries in the forum, and have followed them - I made sure that "Use SSL 2.0 and Use SSL 3.0" are unchecked, and the "TLS 1.0 and 1.1 and 1.2" are checked.  I went on and restarted my computer also.  I checked for the latest version of Evernote (while my Evernote is open), and the latest is installed on my computer.


I have checked at Evernote.com, and I verified that Evernote is not syncing.


I also have a Samsung Tablet - android 4.4.2.  I tried syncing on it (deleted a note), and discovered that it did sync (checked at Evernote Web for verification).


I also havea Samsung android phone.  I tried syncing on it (deleted a note), and discovered that it did sync. 


Any ideas as to why my Windows 7 won't sync?


Thanks, Maggie



Link to comment

Using Evernote (272236) Public  Copyright 2014 Evernote Corporation


OS is Windows 7 Home Premium - Firefox


My computer is connected to the Internet.

I have logged in to Evernote Web - changing and syncing my computer is not reflected - syncing Samsung tablet and phone are reflected

I have restarted computer - no change

When I check for new version of Evernote, it says I have the latest version

I checked Evernote's status blog - says everything is working

Emptied the trash - still will not sync


Thank you for any help you can give!



Link to comment
  • Level 5*

Hi.  Interestingly the latest version of EN is 5.8.5,  so your system is misleading you..  I'd suggest backing up your existing Databases folder* (just in case) and uninstalling / restarting / redownloading Evernote from their website and Reinstalling.  Log back into Evernote and check your version number again.


There were some problems with the app and Win 7 recently,  but I believe one of the updates this year was meant to fix that.


The Databases path can be seen in EN > Tools > Options > General.  It's usually C:\Users\<user>\AppData\Local\Evernote\Evernote\Databases

Link to comment

Thank you for replying!

I have saved, I think, the databases.  I guess I'll know for sure when I try to import them!


I uninstalled, restarted, and downloaded 5.8.5.


Now, when I try to sign in to my windows version, I get the message "Can't connect to server, try again later."  So, I went to evernote.com, and tried signing in there.  Worked with userid and password that I tried to sign in with to my windows version.


Wonder what the problem is now!

Link to comment
  • Level 5*

Hmmn.  Evernote is fine;  your local situation a bit less so..  There seems to be something on your local device which is getting in the way.  Unless someone else has a better idea,  I'd suggest uninstalling / reinstalling Evernote again using Revo uninstaller - http://www.revouninstaller.com/revo_uninstaller_free_download.html 

The free version is fine,  but you can use the 30-day free option on the Pro version if you want.  Install and start it,  and choose Evernote to remove your current installation completely.  You'll then need to download a new copy of the installer file for your OS and start over again...
You do need to make sure that you have backed up your current database,  and have exported any Local Notebooks or unsynced notes to ENEX files.  There's help for how to do that here https://evernote.com/contact/support/kb/#!/article/28607737
Link to comment


I had not been on the computer at all yesterday, so I just read your message.


I again tried to sign in to Evernote from my computer, and it worked this time!!  It even synced!


I don't know why I couldn't sign in on Saturday.  Maybe there was something going on with Evernote at the time when I tried on Saturday.  Probably will never know.


Thank you for helping me!



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...