Jump to content

Clipper icon not showing: Firefox, Mac 10.9.5


Recommended Posts

Most likely this is caused by a conflicting preference in Firefox.


There’s currently a conflict with the Web Clipper 6.0.15 and a Firefox setting to ‘Never remember history' & using Firefox in 'Private browsing mode' The button in the toolbar will disappear. 

To change this setting go to:

- Firefox preferences > Privacy tab and locate the 'History' setting.

- Change this to ‘Remember history’ and restart.

- Web Clipper will show up again. 


We are looking at ways to get around this. 

Link to comment
  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...