Jump to content

When I right-click the option the clip option doesn't show up

Recommended Posts



I´m using firefox 37.0.1, and web clipper 6.0.15. For a couple of days ago, I updated evernote to Since then, when I right-click the clip option doesn´t show up.


I tried to reinstall webclipper, but still doesn't work. Any clues?




Link to comment

Add another user, also Windows 7 Pro, Firefox 37.0.1, Web Clipper 6.0.15


I also used a Firefox private browsing window recently.  It was shortly after that (same day) that I saw the Add to Evernote entry missing from the right click menu. 


This is a real problem, not just a Web Clipper not properly installed.  Web Clipper did work for me after upgrading to Firefox 37.0.1 and I am not aware of anything else that changed (although some updates on my machine occur without my intervention).  Please check to see if private browsing is the common thread.



Link to comment

Same problem here.


The problem was fixed on my computer using the "Refresh Firefox..." Feature on the Troubleshooting Information page (Attention: this will remove Settings and Add-Ons).


Accessing the Troubleshooting Information page

Click the menu button (the three bars) , click "help" (Question mark on the bottom)  and select "Troubleshooting Information".

... or the "Help" menu on the top and "Troubleshooting Information" from this menu.


"Refresh Firefox..." is on the top right of the page


You need to reinstall the Add-Ons (Webclipper) after this.

Link to comment

A workaround:  As someone pointed out in the other thread on this topic, which I linked to in the immediately preceding post above here, installing an older version of the Firefox web clipper solves the problem.


HOWEVER, tor me, installing the previous 5.9.1 version of the Firefox clipper worked BUT only if the clipper is set to "Send Clips to Evenote Web" and NOT to "Send Clips to Evernote Desktop."  The 5.9.1 clipper does not seem to be compatible with the current 5.8.5 Windows desktop client.


The previous version of the clipper is here:  https://addons.mozilla.org/en-us/firefox/addon/evernote-web-clipper/versions/



  • Like 2
Link to comment

As I just discovered, you also have to have the Web Clipper extension set to "Automatic Updates: Off" or, of course, the current buggy one will replace the older version you downloaded to workaround those bugs. :(  Click on "More" next to the extension listing, and turn updates "off."

Link to comment

BUT only if the clipper is set to "Send Clips to Evenote Web" and NOT to "Send Clips to Evernote Desktop."  


Interesting utility that the Firefox extension has. In Chrome there is no option to toggle. The default (and only) action is to clip to web... however, I'd like to clip directly to the "Native Client" option Firefox gives (but in Chrome). I often find myself revising my clippings on Desktop... and it would be nice to do so without having to sync first. Pretty much the way import folders work. Your files can be viewed on desktop as soon as you pop them into the import folder. For some use cases, I turn off sync on desktop temporarily. In such cases, I'd like to send web clippings directly to desktop, avoiding a server sync.

Link to comment

Opposite problem here - I have three lines for the clipper in my Firefox context menu and I don’t want them there at all! I'm happy to use the icon on the bookmarks toolbar. I hate when my context menu gets so cluttered with options for every extension; soon the full context menu can't even fit on the page!


Anyway to remove those items from the context menu? I have an editor for the menu but the Evernote Clipper items are grayed-out so I can't remove them there.


Thank you.



Link to comment
  • 3 months later...
  • 4 years later...

Hello, i just came cross this post which is already old of date. But the problem still does exist. When I rightclick the Evernote clipper the options like pdf, screenshot etc. show up but all in grey color, which mean it cant be used. Are there any updates about solving this problem? thanks

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...