Jump to content

Web Clipper 6.0.15 doesn't work with private browsing in Firefox


Recommended Posts

Hello everyone,


I'm using FIrefox 37.0.1 with Web Clipper 6.0.15. I'm working on a Mac Os X 10.9.5.

I saw today that Web Clipper does not work anymore when I'm using Private Browsing. The icon doesn't appear in the toolbar, and i can't use keyboard shortcuts neither.

When I'm putting Firefox back to "normal", the icon appear again in the toolbar and shortcuts are working.


Is anyone having the same problem?



Link to comment

I have lost it too. Not sure if it was the recent Evernote patch or the FireFox upgrade to 37 that caused the problem as I can not longer see the icon in the toolbar. I tried reinstalling the add on but that makes no difference. I can see the add on and configure it but I cannot find the Icon to place in the tool bar it has disappeared.

Link to comment

Same thing happened to me - I use windows 7 - Firefox 37.0.1 - EN Clipper 6.0.15 - Worked ok with one computer - noted FF was in Remember History - other computer was in Private Browsing Mode - changed from Private to Remember History and the icon appeared - had to log in again but all good now.


Pain though cos NetFlix (from memory) requires Private browsing setting to work.

Link to comment
  • 3 months later...

Hey All,

In order to enable Web Clipper to work in Firefox you must change Firefox History Settings.  If you have chosen the option never save my search history Evernote Web Clipper will not work.  However, if you allow Mozilla to save your search history, It will enable Web Clipper.

On a personal note, I think this is just a bug within the Evernote Web Clipper.  Other than that the web app is awesome!






Link to comment


This topic is now archived and is closed to further replies.

  • Create New...