Jump to content
  • 0

After annotating some pdf's, error message-UNABLE TO SAVE DOCUMENT



I downloaded the new version of evernote and moved in a pdf.  It was a simple ATT phone bill.  I annotated it and received the message - UNABLE TO SAVE DOCUMENT.  This is TRULY ANNOYING as you not only lose your work but it stops you in your tracks when trying to work.


It looks like other have experience this but I cannot find any fixes.


If there is anyone out there who has experience this, please post so that Evernote will get on this right away.

Link to comment

8 replies to this idea

Recommended Posts

  • Level 5*

Sounds like you may have some problem with your installation.  I'd suggest uninstall / restart / reinstall Evernote,  and the same with Skitch.


We don't know what you mean by "uninstall" Gaz.  Does it include the Evernote data folder or not???


If the user has a large account and/or local notebooks, uninstall/reinstall is not a quick process, and should not be done until other fixes are tried, or there is clear indication of app or data corruption.


@curious1:  Before you go through the trouble of a uninstall/reinstall, you might try

  1. Open the PDF in some other app, like Preview or Adobe Acrobat, and see if you can annotate using that tool, and then save the changes back to EN.
  2. Try another PDF to make sure it is not just a problem with one PDF.
  3. If you tried this right after the Evernote update, restart your Mac, and give the new update a few hours, maybe a day, to finish any rebuild of internal indexes and other data.

If you're still having trouble after trying these steps, you might try just a simple app (but not data) reinstall:

  1. Quit Evernote (app and EN Helper in the menu)
  2. Move Evernote app to trash
  3. Restart your Mac
  4. Redownload and reinstall the app from the Evernote.com web site.

This will just replace your app and should not impact your data.

But, if you have any Local Notebooks, you might want to Export them to ENEX BEFORE starting the above process.

There have been some reports of users losing their Local Notebooks after an update.


Good luck, and feel free to ask any further questions.  Please let us know how it goes.

Link to comment

Definitely able to annotate on Preview and acrobat. Not all off files, only some. Sounds like the same problem as others. I will try the reinstall- I am new so I don't have much data and will definitely post result. NOTE- THERE HAVE BEEN TEPORTS THAT THIS HAPPENS WITH LOCAL PDF FILES THAT ARE MOVED TO EVERNOTE. ( THIS SEEMS TO BE THE SAME WITH ME) THAT NO YOU FOR REPLIES

Link to comment
  • Level 5*

uninstalling and reinstalling did not solve the problem


I'm not surprised.  This is not the type of behavior that a reinstall usually fixes, even though some think it is cure for all ills.

It is more likely a problem with the particular PDF you are trying to annotate.



Definitely able to annotate on Preview and acrobat. Not all off files, only some. 


Given that not all files (PDFs?) have this issue you might try to determine what is common among those that are affected.

Perhaps removing (Save As) the PDF from Evernote, sync, restart Evernote, and reattach the PDF might help.

Of course you need to make sure you have a copy of the PDF outside of Evernote first.  It would be best if it is a copy that has NOT been in Evernote.


Good luck.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...