Jump to content

Recommended Posts

Hi guys,

 

I have been regularly getting clip error messages on my Android device. I have been trying to share an article in the Firefox browser (up to date) app and often get the following error.

 

Also it does not matter what app I share to Evernote, I get the same error.

 

Please see the screen captures attached.

 

My phone is: Samsung Galaxy Note 3 SM-N9005

 

1. Why is this caused?

 

2. What Evernote settings do I need to change on the phone to make it work as before?

 

Look forward to hearing from you.

 

Regards,

 

Shiraz.

 

 

post-130346-0-85022700-1427080947_thumb.

post-130346-0-59774100-1427080949_thumb.

Link to post
  • Level 5*

Hi.   Seems to me there could be a variety of reasons for failed clips - it has happened to me from time to time - but unless it literally is every web page despite a good wifi connection,  I wouldn't worry too much about it.

 

Have you tried the same clips on a desktop?  or in a different mobile browser?

 

The problem could be a busy website,  a busy network connection or an overly complicated web page,  device issues of some sort or some compatibility problem between the content and Clipper.

 

Not sure there are settings you could change - but if it is a regular or permanent issue,  then a bug report would be the next step.

 

Submit a bug/ lost data report by choosing "report a bug..." in the first dropdown after logging in here> https://www.evernote.com/SupportLogin.action
- if you're a premium or Business user,  you'll also have access to a Chat option (7am-7pm weekdays,  PST)
Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...