Jump to content

Evernote Clipper Not working!


Suzanne904

Recommended Posts

Clipper has been working great...but not it will not 'clip'.  Does not matter what site I am on...have tried on several. Tried to update the clipper.  Download fine.  Install would not go through...got a message that an error had occurred.  This happened twice...I couldn't get on chat b/c it is the weekend.....WOULD SUGGEST A 24/7 CHAT! but do have a ticket that someone will probably get back to me on Monday...Any help from the forum??

Link to post

Not sure if related, but clipper does not "come up" when I click the icon in the tool bar. I have restarted and reinstalled with no results. I am a new user. This was functioning well until the first time I restarted my computer. Any suggestions?

Link to post

logging into evernote web seems to have helped my problem, bit interestingly, i'm having problems with saving pdfs. was definitly working better before. i've been through settings and can't figure what's different. 

Link to post

I recently installed the Safari web clipper, but I also have another screen clipping capability in the little elephant Icon located in the upper right screen of my iMac.  I just tried to do a screen clip from the tool bar icon, it will not save the clipping to Evernote.  I was trying to capture screen shots from a WebEx webinar, but I couldn't save to Evernote. This was possible before.  Web clipping from the Safari Browser I did not test because WebEx has its own screen that does not reside within Safari.

 

Does the safari web clipper interfere so that the traditional way of screen clipping no longer works?

 

What is the resolution to this problem?

Link to post

Web clipper on Safari has a problem recently.  For me the problem started a couple of weeks ago.  Two workarounds have been suggested in other discussion groups.  

 

1) when on a web page you want to save, right click on your mouse and you should see several 'save to evernote' options: full page, screen or bookmark.   This works but has the disadvantage of not allowing you to select the notebook it goes into so it will appear in your default notebook.

2) try clicking the elephant head icon in the browser (not the one on the very top line of the screen, click the one that's on the same level as the address bar).   If the first time you get a popup msg saying it can't clip the page, try clicking it a 2nd or 3rd time and it will work.

 

Both of these fixes work for me although clearly there is some sort of bug that will hopefully get worked out over time.

Link to post

So far none of the fixes have worked for me.  

 

Evernote Helper is the name of the process that is hanging up and not writing to Evernote.

 

Last time I used it and it was working I had not installed the Safari web clipper.  As I remember things, the Evernote Helper ( Elephant in upper right 1/4 of the desktop screen) was working fine and even as a web clipper, though a little more manual than the Safari web clipper.

 

I have uninstalled Evernote and reinstalled and that did not work.

 

I have deleted other users ( test user, guest user is not enabled), but it still does not work. 

 

The Safari Web clipper is working but its limited to things that are being displayed in Safari, which is only one of my desires.  I can not clip pages from WebEx with the Safari web clipper.

 

Please advise.

 

Thanks.

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...