Jump to content

Presentation mode error - can't "Get started"


Recommended Posts

I don't know what I am doing wrong, but when I click the Presentation Mode icon, I cannot get rid of the overlay that pops up. The one that says, 'Welcome to a new way to show off your notes...' and has a button that says 'Get Started'. When I click on that button, all that happens is that in the background my grayed-out images move a little as if I am trying to click on them. The overlay itself doesn't go away. All I can do is press escape to go back to the notes. Very odd.

 

I am running 6.0.7 and am a premium subscriber.

 

Any help with this would be great! 

Link to comment
  • Level 5*

Hi.  Interesting error - as you're a premium subscriber I'd suggest going to the support page (login here > https://www.evernote.com/SupportLogin.action) and -weekdays and PST working hours- try to start a Chat session to get some instant help.  My first suggestion would be to uninstall,  restart and reinstall Evernote the app from Evernote.com,  but they may have some better ideas.  (If you do think about reinstalling,  make sure you backup your database first. There's lots of advice in the forums about how to do that.)

Link to comment
  • 3 weeks later...
  • 2 months later...
  • 3 weeks later...

 I have the same problem (Ticket# 1167949 - Presentation not working). It seems the clicks from the trackpad are not coming through.

 

I found a work around to get rid of the pop up screen and get presentation mode working. If you swipe up with three fingers to go to Mission Control, click on the presentation screen again, Evernote appears on the screen without presentation mode, but with your last note. In the header of that note the icon of presentation mode is now blue. If you click on that icon, the presentation mode shows up, without the pop-up screen. You have to use your keyboard though in stead of clicking your trackpad.

Link to comment
  • 3 weeks later...
  • 4 weeks later...
  • Evernote Employee

We got an issue for not being able to click the overlay buttons with the new force trackpads in latest mac's, I'm happy to tell that it's been fixed in recent 6.1 release.
If however with 6.1 you still encounter the issue (since we have not been able to reproduce it), please leave new report for our support team via link posted above so we can investigate it. All possible information (steps before, device details and app version information, log file and possible screenshots are a huge help. Thanks!

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...