Jump to content
  • 0

After upgrading to 6.07, my notebook disappeared



I setup my local Evernote in a  way that from inside my ~/Libary/Application Support/Evernote, I created symbolic links to point the database to another directory. That worked until I upgraded to version 6.0.7. Now my desktop version of Evernote won't find the database, and my on-line evernote is all wiped out after sync!


Luckily I still have the old database sitting in my other directory. How to setup the symbolic link (or even copy the database back) to make it work with the new version? The attached image is the folder structure of my old Evernote database.




Link to comment

1 reply to this idea

Recommended Posts

  • Level 5*

I'm not sure that Evernote supports symbolic links -- not all apps do.

For example, I tried to do this with FastScripts and it didn't work.


Your best bet is to contact Evernote Support via Support Chat, if you are a premium account owner.

If not, you are probably on your own (there's always Google), and it could change with each new EN Ver.



But good luck, and let us know if you figure out how to make it work.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...