Jump to content
  • 0

Popup - Can't get rid of this annoying popup



14 replies to this idea

Recommended Posts

  • Level 5*

If the pop-up says the file is too big to download,  where is it being downloaded from?  Evernote?  Another web page?  If it's coming from the Evernote server,  then try logging in via http://https://www.evernote.com/Login.action?targetUrl=%2FHome.action and delete the file there.  If that's not the issue,  can you screenshot the pop-up and add the pic to this thread?

Link to comment

Thank you, gazumped. Your login link only gets the Safari response: can't find server. I cannot find this file anywhere, though have done searches. Pretty sure I deleted it.

Not sure I am doing this correctly, but here goes - screen shot from iPhone dowloaded to iPhoto on Mac:


Thanks for your help.
Link to comment

Sorry about that. 

The popup says:

Note Size Limit Exceeded


Hour_of_Power_GENERIC_128k_stereo exceeds the maximum single note size of 25 MB and cannot be synced.

The there is the Upgrade stuff ...

I have searched my files and cannot find this. I also went to Evernote.com logged in and could not find it. Is there anywhere else to look.

I have done a spotlight search on my Mac, with zero result. Don't know where else to look, or how.

Only get this message on my iPhone. In fact now I think about it I doubt that I would have ever downloaded this!! It's really getting kind of strange.

Maybe I should delete Evernote from my iPhone then reload it? 

Link to comment
  • Level 5*

Did you check in the trash notebook?  If you can get to your account in an installed desktop version,  or via Evernote.com,  you should be able to look at a List View in All Notes.  Scroll right for a 'note size' column and sort that by clicking on the title - once for one way,  twice for the reverse sort.  If you sort by size you should be able to get to the largest note wherever it's saved...

Link to comment

You are so patient. I have tried everything. Cleaning up notes on iPads, iPhone, Mac, emptying trash, opening everhnote from desktop, etc. Cannot find a "note size" column. Did a Spotlight search - no luck. I notice on the Mac that when I quit Evernote I get the following message. 

 file attachment may be currently open in another application.

Be aware that any changes to open file attachments will not synchronize with the Evernote Service until Evernote is re-launched.

Don't know if it has anything to do with the problem. I have sent a support request to Evernote. I will update this post if I have any luck. 

Link to comment

For a few days the pop-up seemed to vanish on the iPhone, but it is now back again.

I have tried everything, shutting down, restarting, searching for and removing strange files, etc.on my iPhone, iPads, MacBook Pro, to no avail. Not heard back yet from Evernote in response to my request for help. Logged out of Evernote and then back again on all of them.

Am wondering if I delete the Evernote app from the iPhone, and then reinstall it from Appstore  it will do the trick (banish the popup!!!), or will I lose all my data?

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...