Jump to content

Please help with 6.0.6 version clipper


Recommended Posts


I tried my best. Uninstalled, removed and reinstalled EN webclipper 6.0.6 for FF (latest version), it doesn't show the 'organize' option with tags and such. While in chrome it shows fine. Because of this, it adds one more step to file the notes appropriately.


Surprisingly, the same webclipper shows up fine in FF browser in a different computer (but OS - win 8). Could it be because I tried the older version in the current computer that has issues and then updated it without uninstalling? Has it left any residual files that got corrupted?



Please help.


Screenshots attached.


EN webclipper in Firefox






EN webclipper in Chrome


Link to comment

Then you have the top level setting 'Send clips to: a) Web B) Desktop = Desktop. 


I.e you are using what we call native clipping which is more limited. To get tagging you need to use 'Send to Web'


Please visit the options page and adjust your settings. 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...