Jump to content
Due to limited holiday staffing, chat will be unavailable from Thursday, July 2 at 5:30 PM (CDT) to Monday, July 13 at 8 AM (CDT). This will allow us to reply to your email requests as quickly as possible. Thank you for understanding. ×

Archived

This topic is now archived and is closed to further replies.

Mboiman

Getting a "version too old" message

Recommended Posts

Hi,

I my Evernote Mac App didn't work anymore (I have this one times a month).

Normaly I download it again and install it. But this time it says your version is too old for the evernote-data.

 

So first question, where i can download the newest version.

Second, I don't have time for this every month. Fix it or I will search for an alternative.

 

Thanks,

Michael

Share this post


Link to post

Hi Michael, 

 

You can download the newest version on evernotes own homepage, or probably in the Mac App Store. 

 

If you have tried to reinstall it several times, and Evernote still crashes I do not think the Evernote application is the problem, but your computer. It doesn't seem like anybody else having this problem. 

 

Greeting, 

Silago

Share this post


Link to post

Yes but with the version from Download, it says the the data is too Old!

I found the newest beta here and now its working. The problem is that you don't have the newest version on the download page and evernote will not start because of changes of the sync data. I think the data wasn't to old, it was the version that i download and needs to start the update if the "Data are old". 

But ok i am happy that it worked with the beta.

Share this post


Link to post

I got this error message as well when I downloaded the beta version. The issue was happening due to having two version of the application on my computer. Deleting the older/public version made the error message go away. 

Share this post


Link to post

Yes but with the version from Download, it says the the data is too Old!

I found the newest beta here and now its working. The problem is that you don't have the newest version on the download page and evernote will not start because of changes of the sync data. I think the data wasn't to old, it was the version that i download and needs to start the update if the "Data are old". 

But ok i am happy that it worked with the beta.

Where did you find the latest beta?

Share this post


Link to post

×
×
  • Create New...