Jump to content
  • 0

Freezes after awaking from sleep



After awaking from sleep, Evernote is frozen and I have to do a force quit on it to use it again.  It happens without fail now every time I resume from sleep.


I am not sure when it started, about a few weeks ago.  I'm guessing it might have happened right after the latest Yosemite update but I can't be sure (and not sure why that would affect it anyways).


I have tried doing a clean uninstall several times, including removing my local Evernote DB to force it to re-download everything after installation.  It worked for a day but then the same problem resurfaced afterwards.


Is anyone else experiencing the same thing or have any clues how to fix it?  Evernote is one of my most used apps and one of only 3 apps I always keep running so you can imagine how frustrating this is!

Link to comment

2 replies to this idea

Recommended Posts

Ok, I think I found the culprit.  After having several apps (Mail, iCal, VLC, OneDrive) suddenly malfunction over the past few days, I realized the only change I made lately is installing the PushBullet beta.  Strange that it would have this massive effect across multiple apps, but after uninstalling it everything works fine!

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...