Jump to content
  • 0

Cannot reach support to reset 2-step verification



I am very frustrated that I have not been able to access the chat support function to reset 2-step verification. I have had to create a new login just to post here because I can't do so under my correct username since it won't let me login because of this problem.


I don't have access to the phone I used for the verification codes as I don't live in that country anymore. The backup codes must already have been used up.


It states that I will have access to Live Chat as a Premium member and so I have upgraded. However, the support page locks up with a swirling icon when I try to Submit Ticket for this issue.

The Live Chat function has the same effect and no chat window opens.


Please help me get a hold of someone to reset my access. I would gladly pay for such a service but one can't get a hold of anybody by any means at all.

Link to comment

3 replies to this idea

Recommended Posts

  • Ex Employees

I'm sorry to hear you are having troubles accessing the support page. You might try using a new web browser or clearing cookies/cache. You should not need your 2 factor codes for contacting the support team.


*I know you said you tried backup codes*

You can log into your account without your phone, but you'll need your back up codes or a backup phone number.


Enter your Evernote username and password into Evernote. When prompted to "Enter Code" click "I need help getting a verification code." Enter one of these two codes:

  1. Use a Backup Code that you printed out when you set up two-step verification. These codes are available inside your account settings in the Security tab.
  2. Send a verification code to the backup phone number. Set your backup phone number inside your account settings in the Security tab.

    I hope these help :)


Once you receive it, you can message your ticket # over and I'll escalate it in the queue!

Link to comment

Dear Charboyd,


Thanks for your attempt to assist but unfortunately none of what you are suggesting works which is extremely frustrating.


My backup codes are not working - I have tried them over and and over they dont' work anymore. Maybe they were only valid once and I somehow used them up, but they don't work.


I tried clearing cooked and cache as you suggested but the support page still locks up when I try to submit a ticket. I've tried this on Safari and Chrome.


I just need to get a hold of someone !!! I've spent at least 4-5 hours of time trying to figure this out. Why can't you just charge people for these situations - I'd gladly pay to get this fixed.



Link to comment
  • Level 5*

Have you got any pop up blockers or ad blockers running in your browsers? One of these might be preventing Chat/Support from launching.


Remember that Chat only works during PST office hours.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...