Jump to content

web clipper resets after cocktail


Recommended Posts

I have to run this by the engineering team to be certain but here's an educated guess while waiting. We store the login token in local storage on Chrome & Safari. I would try unchecking the setting 'Saved application states'. Let me know how it goes. 

Link to comment

hello @jbignert


thank you for your reply & for asking the engineering team & for offering a suggestion. i tried it... i UNchecked "Saved Application States" (second to the last option on page 3 of the PDF'ed screenshots).


the result - it worked for Safari but did not work for Chrome (odd). i guess that means that token is actually elsewhere. i read somewhere after google'ing that some extensions login info might be somewhere in ~/Library > Application Support > Google > Chrome > Default...


so, next i UNchecked "Chrome" altogether (bottom row of page 4 of the PDF'ed screenshots); which i'm assuming just tells Cocktail to skip over anything Chrome related, and sure enough, the Evernote clipper stays logged in. 


so, if you can figure out what other options to try UNchecking (or checking) to make Chrome work like Safari with the "Saved App States" UNchecked... i'd appreciate it.

Link to comment
  • 2 months later...

just a quick followup to give information


i had sent a support email from the Cocktail website describing this situation. i got a reply today (April 22, 2015) that said...



Thank you very much for your email and for reporting this issue. It will be fixed in the next update.


Kristofer Szymanski


...so... yay! can't wait :-)

Link to comment
  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...