Jump to content
  • 0

iMac to iPad sync not working



I've contacted support and have been receiving one email a day from them but, after a week of this, I still don't have access to some of my old notes. I had marked a folder on my iPad as not to be available for offline use in order to free up space on my iPad for a trip. I can't recollect now why but there was some issue with syncing. I created a new folder and then synced my recipe notes to that new folder. Now I wanted it back available on my iPad. I marked it to once again be available for offline use from the iPad but that folder wouldn't sync. I tried changing the name of the file from Recipe to Recipes on the Mac thinking it would see it as new. That name doesn't show up on the iPad to be synced. Still didn't work. Tech support said, after receiving a log file, that I didn't have the current version of Evernote. Not sure why since I have Mac set to update apps automatically but, ok. But the app stopped during trying to update and said there was something wrong with the archive? Went online and downloaded the app from the website. It said it was going to migrate my notes. However, once it did that the file on my iMac which had 4,417 notes in it was gone. I still don't have my Recipes file, only Recipe and it only has 3 notes which I had added the other day. Same on the website.


I do use Time Machine to back up my Mac and have plenty of backups available to choose from. It appears that my notes should be in /library/containers/com.evernote.Evernote. I tried copying the containers.plist file over but that did no good. Can anyone suggest how I might resolve this problem??

Link to comment

4 replies to this idea

Recommended Posts

  • Level 5*

Hi.  If you're already getting advice from Support it's probably unwise to start trying other fixes unless and until they run out of ideas.  You could check EN Web via a desktop browser to see if your notes are still available on the server - they should be if your devices have been syncing back to Evernote.  In which case all you need to do is to get your device(s) syncing again and it should be possible to download a new copy of the full database (if necessary) onto the Mac,  and the notebook you want to be 'offline' onto the iPad.  Data isn't lost - it's just temporarily sitting in the wrong place...

Link to comment

Alright. Thanks for your input. The web doesn't contain my old file either. It's just at one reply a day, it is tedious going. I thought I'd have this fixed in a day or two but a week later I'm nowhere closer. Guess I'll wait for their next reply.

Link to comment

Your problem is probably running out of space on your iPad. Free space on the iPad was the solution to my problems about a year ago. En support didn't have a clue when I explained the symptoms. I solved it with the trial end error-method. I don't save any notes locally (fast line). Lack of space generate a lot of mysterious issues especially syncing!




Hello nnn,

Problem solved! (and I am sure this time)

The solution was to delete some files to get memory space. I didn’t received any messages that I was running out of space. Not from the system nor any other application. The most obvious was Evernote hanging and I couldn’t do nothing. Safari was hacking a bit but it was when I connected to my iMac and saw the graphics over used memory on my iPad I understood. Still surprised I didn’t get any notifications of any kind. Well maybe this problem that Evernote freeze and hang itself can easily get fixed by your support in the future. I’m very sorry if this issue has caused inconvenience but at least it has contributed to your knowledge base."

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...